Часто задаваемые вопросы

Конвертирование документов в пакетном режиме

Вопрос: Мне нужно конвертировать 150 документов в формат PDF. Могу ли я автоматизировать решение этой задачи?

Ответ: Совместное использование программных продуктов PrintConductor и Universal Document Converter позволяет вам конвертировать документы в пакетном режиме. Print Conductor – это программа для пакетной печати документов, чертежей, схем, таблиц и диаграмм на принтере любого типа. Если вы выберете Universal Document Converter из списка принтеров, документы будут конвертироваться в PDF или другой выбранный формат. Скачать программу PrintConductor можно с этого сайта.

Ускорение конвертирования черно-белых документов

Вопрос: Мне нужно конвертировать документ, содержащий более 1000 страниц, в черно-белый многостраничный TIFF. Как мне увеличить скорость работы Universal Document Converter в этом случае?

Ответ: Скорость конвертирования черно-белых документов можно значительно увеличить, используя режим быстрого дизеринга. При этом качество готовых файлов будет достаточным для большинства существующих задач:
  1. В меню программы нажмите “Файл->Печать…“.
  2. Из списка доступных принтеров выберите Universal Document Converter и нажмите на кнопку “Свойства…“.
  3. В окне “Свойства: Universal Document Converter” на странице “Формат файла” отключите опцию “Высококачественное сглаживание“.

Объединение нескольких документов в один многостраничный файл

Вопрос: Мне нужно конвертировать несколько документов в один многостраничный файл формата PDF. Как это сделать?

Ответ:
  1. В меню программы нажмите “Файл->Печать…“.
  2. Из списка доступных принтеров выберите Universal Document Converter и нажмите на кнопку “Свойства…“.
  3. В окне “Свойства: Universal Document Converter” перейдите на страницу “Формат файла“.
  4. В списке “Структура файла” выберите “Добавлять все страницы в один документ“.

Экспорт каждой страницы документа в отдельный файл

Вопрос: Как мне экспортировать каждую страницу многостраничного файла формата PDF в отдельный TIFF?

Ответ:
  1. В меню программы Adobe Acrobat нажмите “Файл->Печать…“.
  2. Из списка доступных принтеров выберите Universal Document Converter и нажмите на кнопку “Свойства“.
  3. В окне настроек откройте страницу “Формат файла” и выберите TIFF.
  4. В списке “Структура файла” выберите “Отдельный файл для каждой страницы“.

Сохранение фона документа при конвертировании из Microsoft Word

Вопрос: При экспорте из Microsoft Word в PDF теряется заливка фона документа. Как это исправить?

Ответ:
  1. В меню программы Microsoft Word нажмите “Файл->Печать…“.
  2. В окне “Печать” нажмите кнопку на “Параметры…“.
  3. Включите опцию “Фоновые цвета и рисунки“.

Сохранение фона при конвертировании веб-страниц

Вопрос: Как сохранить графические иллюстрации к тексту при конвертировании веб-страницы в PDF?

Ответ:
  1. Откройте веб-страницу в программе Internet Explorer.
  2. В меню программы нажмите “Сервис->Свойства обозревателя…“.
  3. Перейдите на страницу “Дополнительно“.
  4. В разделе “Печать” включите опцию “Печатать цвета и рисунки фона“.

Отключение уведомления "Документ отправлен на печать"

Вопрос: Как отключить отображение сообщения "Документ отправлен на печать" возле системного трея по окончании конвертировании каждого документа?

Ответ:
  1. Нажмите кнопку на “Пуск” в левом нижнем углу рабочего стола Windows. В появившемся меню выберите “Настройка->Принтеры и факсы“.
  2. В списке принтеров выберите Universal Document Converter и нажмите “Файл->Свойства сервера” в меню окна “Принтеры и факсы“.
  3. Перейдите на страницу “Дополнительные параметры” и отключите опцию “Показывать уведомления локальных принтеров“.

mississauga-logo-220

David Marion

Департамент ГИС и САПР г. Миссиссага, Канада

«В нашем отделе мы разрабатываем карты городских дорог с помощью программы Bentley Systems MicroStation. Для публикации карт на городском сайте мы должны экспортировать их в формат GIF. Однако качество файлов GIF, изготавливаемых средствами MicroStation, нас не устраивает. Универсальный конвертер документов позволяет нам печатать карты из MicroStation в файлы GIF с сохранением высокого качества изображений.»